Elevated API Errors

Incident Report for Signadot

Resolved

The issue has been mitigated but the root cause is still being ascertained.
Posted Mar 06, 2025 - 21:46 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 06, 2025 - 21:25 UTC