The migration has been completed and the changes are being verified.
Posted Jun 27, 2026 - 16:40 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 27, 2026 - 16:00 UTC
Scheduled
We will be performing a planned database migration to improve performance and reliability. During this window, the service may be temporarily unavailable or operate in a degraded state. No action is required on your part, and no data will be lost. We've scheduled this work during a low-traffic period to minimize impact, and we'll post updates here as the migration progresses.
Posted Jun 17, 2026 - 18:51 UTC
This scheduled maintenance affected: API & Control Plane (api.signadot.com, Cluster Control Plane, AWS rds-us-west-2), UI (app.signadot.com, Auth0 User Authentication), and Playground Clusters.