API Unavailability

Incident Report for Signadot

Resolved

A mitigation has been applied. A deeper RCA is currently underway.
Posted Mar 02, 2026 - 18:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2026 - 17:50 UTC

Investigating

We're currently investigating an issue with AWS Load Balancers in front of our API / control plane components.
Posted Mar 02, 2026 - 17:33 UTC
This incident affected: API & Control Plane (api.signadot.com).