API Outage

Incident Report for Signadot

Resolved

The incident has been resolved. RCA is underway and a release with the appropriate bug fixes will follow.
Posted Jun 26, 2025 - 20:38 UTC

Monitoring

Mitigation was completed and the stability of API and Control Plane are being monitored
Posted Jun 26, 2025 - 20:34 UTC

Identified

The issue has been identified and is currently being mitigated
Posted Jun 26, 2025 - 20:26 UTC

Investigating

We are currently investigating this issue.
Posted Jun 26, 2025 - 20:11 UTC
This incident affected: API & Control Plane (api.signadot.com, Cluster Control Plane).