Elevated API Errors

Incident Report for Signadot

Resolved

This is a prober issue and does not indicate any problems in the control plane. Marking as resolved.
Posted Dec 22, 2024 - 20:19 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 22, 2024 - 20:16 UTC