Elevated API Errors
Incident Report for Signadot
Resolved
The incident has been resolved. A full postmortem will be posted here in the next 14 days.
Posted Oct 22, 2024 - 21:53 UTC
Monitoring
The misconfiguration has been rolled back and we're watching for all signals to go green again.
Posted Oct 22, 2024 - 21:45 UTC
Identified
This is confirmed to be due to a misconfiguration in the EKS cluster running the control plane. A revert of this configuration is ongoing.
Posted Oct 22, 2024 - 21:38 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 22, 2024 - 21:29 UTC