(TEST) Elevated API Errors

Incident Report for Signadot

Resolved

TEST ONLY: This was a test fire of alarms as part of resilience testing. No components were impacted.
Posted Oct 22, 2024 - 17:42 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 22, 2024 - 17:40 UTC